summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-24 00:03:47 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:35 +0100
commite0a5693533f343423527f6fc79d398e4e4c6d730 (patch)
treeeeb68f3f9e9966ebfe83a52fc7d4fe5e2ccb7cea /gnu/packages/check.scm
parent9a4990064f4707d18f0b17962e9438d75968839e (diff)
downloadpatches-e0a5693533f343423527f6fc79d398e4e4c6d730.tar
patches-e0a5693533f343423527f6fc79d398e4e4c6d730.tar.gz
gnu: python-hypothesis: Update to 5.3.0.
* gnu/packages/check.scm (python-hypothesis): Update to 5.3.0.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 5da3fdb5fd..8025ea1979 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1658,13 +1658,13 @@ instantly.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "5.1.5")
+ (version "5.3.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "1ady8cjwpwsicpkhpjd6qwnipjr1lf488sv23psksbxsbgffg7sz"))))
+ "0aclww914la1s41jkjla10pm0qh88dpdv9x1riyqw7xzwczvbzf9"))))
(build-system python-build-system)
(arguments
;; XXX: Tests are not distributed with the PyPI archive.