summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 14:04:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 18:43:22 +0100
commit123d92eaf366cea36de218acc7fc052e13207921 (patch)
tree92b0c897cbf56e43253f6e79f38b7e7084e0b6b7 /gnu/packages/check.scm
parent9a0765aad8881d6f4fd5fec23f6bc054577511aa (diff)
downloadpatches-123d92eaf366cea36de218acc7fc052e13207921.tar
patches-123d92eaf366cea36de218acc7fc052e13207921.tar.gz
gnu: python-pytest-cov: Update to 2.6.1.
* gnu/packages/check.scm (python-pytest-cov): Update to 2.6.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 7d995892b3..13a4280a40 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -711,23 +711,22 @@ and many external plugins.")
(define-public python-pytest-cov
(package
(name "python-pytest-cov")
- (version "2.6.0")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-cov" version))
(sha256
- (base32
- "0qnpp9y3ygx4jk4pf5ad71fh2skbvnr6gl54m7rg5qysnx4g0q73"))))
+ (base32 "0cyxbbghx2l4p60w10k00j1j74q1ngfiffr0pxn73ababjr69dha"))))
(build-system python-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
(replace 'check
(lambda _
- ;; options taken from tox.ini
+ ;; Options taken from tox.ini.
;; TODO: make "--restructuredtext" tests pass. They currently fail
- ;; with "Duplicate implicit target name"
+ ;; with "Duplicate implicit target name".
(invoke "python" "./setup.py" "check"
"--strict" "--metadata"))))))
(propagated-inputs