summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-13 13:47:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 19:47:30 +0100
commitbca0b66424d1372a78d7e44a33db1a3b0749e32b (patch)
treecf69f8540516d9c2de4502ef5a3dc58a2147046a /gnu/packages/check.scm
parent4a17211ad0020a5cc2585518f94f9a110e330a88 (diff)
downloadpatches-bca0b66424d1372a78d7e44a33db1a3b0749e32b.tar
patches-bca0b66424d1372a78d7e44a33db1a3b0749e32b.tar.gz
gnu: python-nose-timer: Update to 0.7.4.
* gnu/packages/check.scm (python-nose-timer): Update to 0.7.4.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 43f3892cde..b57be36b3a 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1995,14 +1995,13 @@ create data based on random numbers and yet remain repeatable.")
(define-public python-nose-timer
(package
(name "python-nose-timer")
- (version "0.7.3")
+ (version "0.7.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "nose-timer" version))
(sha256
- (base32
- "0hfz5aqnhf493i9kyb6prm4zm8vx7wmfsyg3nvsnh24lzh2kwx44"))))
+ (base32 "04inck7l1sgkjbiinhifxk45wk2b3czbwh1x2a390hi183fq1q12"))))
(build-system python-build-system)
(propagated-inputs
`(("python-nose" ,python-nose)