summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-10 20:38:13 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-10 20:48:26 +0200
commitf4d9339c0fcbf704ecda8c2a063f7abb6154343f (patch)
tree4fe027f6444b3b37a6198b63d6050db7a6019826 /gnu/packages/check.scm
parent6e4e336ce14fc9bd64839154d743e3562114b2a7 (diff)
downloadpatches-f4d9339c0fcbf704ecda8c2a063f7abb6154343f.tar
patches-f4d9339c0fcbf704ecda8c2a063f7abb6154343f.tar.gz
gnu: check: Update to 0.10.0.
* gnu/packages/check.scm (check): Update to 0.10.0. [home-page]: Project has moved to github.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 21ecd8413a..21f5949858 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -34,17 +34,17 @@
(define-public check
(package
(name "check")
- (version "0.9.14")
+ (version "0.10.0")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/check/check/"
- version "/check-" version ".tar.gz"))
+ (uri (string-append "https://github.com/libcheck/check/files/71408/"
+ "/check-" version ".tar.gz"))
(sha256
(base32
- "02l4g79d81s07hzywcv1knwj5dyrwjiq2pgxaz7kidxi8m364wn2"))))
+ "0lhhywf5nxl3dd0hdakra3aasl590756c9kmvyifb3vgm9k0gxgm"))))
(build-system gnu-build-system)
- (home-page "http://check.sourceforge.net/")
+ (home-page "https://libcheck.github.io/check/")
(synopsis "Unit test framework for C")
(description
"Check is a unit testing framework for C. It features a simple