summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-25 00:42:09 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-25 01:44:31 +0100
commit8c2781f005a725c60a4be36094fc79e3bd6de492 (patch)
treeeaa60743e3b3c35f61d506a6c40ad2ff5c2cb301 /gnu/packages/check.scm
parent4338d3f8a15cb90cc15543a8bbf94ff5d27d56ed (diff)
downloadpatches-8c2781f005a725c60a4be36094fc79e3bd6de492.tar
patches-8c2781f005a725c60a4be36094fc79e3bd6de492.tar.gz
gnu: python-lit: Update to 0.5.1.
* gnu/packages/check.scm (python-lit): Update to 0.5.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f459b0c5db..f8e7e53ec5 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1204,14 +1204,14 @@ seamlessly into your existing Python unit testing work flow.")
(define-public python-lit
(package
(name "python-lit")
- (version "0.5.0")
+ (version "0.5.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "lit" version))
(sha256
(base32
- "135m2b9cwih85g66rjggavck328z7lj37srgpq3jxszbg0g2b91y"))))
+ "0z651m3vkbk85y41larnsjxrszkbi58x9gzml3lb6ga7qwcrsg97"))))
(build-system python-build-system)
(home-page "http://llvm.org/")
(synopsis "LLVM Software Testing Tool")