summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-10 21:41:24 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-10 21:41:24 +0200
commita232ce429e5eb9516a937a8aa24dd7b4f0c92f16 (patch)
tree23fd8164e0bc801023b14fcc5a216b13d77571b1 /gnu/packages/check.scm
parent34a6f4dcf926d94f75c51c9919df051bb6266364 (diff)
downloadpatches-a232ce429e5eb9516a937a8aa24dd7b4f0c92f16.tar
patches-a232ce429e5eb9516a937a8aa24dd7b4f0c92f16.tar.gz
gnu: catch: Update to 1.3.5.
* gnu/packages/check.scm (catch): Update to 1.3.5.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index a530c1a2e2..4db2e6c071 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -115,17 +115,17 @@ supervised tests.")
(define-public catch-framework
(package
(name "catch")
- (version "1.1.3") ;Sub-minor is the build number
+ (version "1.3.5") ;Sub-minor is the build number
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/philsquared/Catch")
;; Semi-arbitrary.
- (commit "c51e86819d")))
+ (commit "ae5ee2cf63d6d67bd1369b512d2a7b60b571c907")))
(file-name (string-append name "-" version))
(sha256
(base32
- "0kgi7wxxysgjbpisqfj4dj0k19cyyai92f001zi8gzkybd4fkgv5"))))
+ "1yfb3lxv929szqy1nw9xw3d45wzkppziqshkjxvrb1fdmf46x564"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))