summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-13 20:17:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-14 19:47:30 +0100
commita503071797fb48d4e94c6b3d19d29b9538bb6930 (patch)
tree361e5941d1a74c88f084b628dea18afdf347cf0c /gnu/packages/check.scm
parentfbec363e5530d898f470be2961b1fe23167fc327 (diff)
downloadpatches-a503071797fb48d4e94c6b3d19d29b9538bb6930.tar
patches-a503071797fb48d4e94c6b3d19d29b9538bb6930.tar.gz
gnu: python-flexmock: Update to 0.10.3.
* gnu/packages/check.scm (python-flexmock): Update to 0.10.3.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 554e3872f6..1abe738162 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2053,13 +2053,13 @@ time by mocking the datetime module.")
(define-public python-flexmock
(package
(name "python-flexmock")
- (version "0.10.2")
+ (version "0.10.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "flexmock" version))
(sha256
(base32
- "0arc6njvs6i9v9hgvzk5m50296g7zy5m9d7pyb43vdsdgxrci5gy"))))
+ "031c624pdqm7cc0xh4yz5k69gqxn2bbrjz13s17684q5shn0ik21"))))
(build-system python-build-system)
(home-page "https://flexmock.readthedocs.org")
(synopsis "Testing library for Python")