summaryrefslogtreecommitdiff
path: root/gnu/packages/bootstrap.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-15 15:39:57 -0400
committerMark H Weaver <mhw@netris.org>2019-08-27 12:40:57 -0400
commit7f1d2dd35a317724058e89734cd2ec73828c82c7 (patch)
tree168523d77adb13c38f90bb1a7341dd087bf9c110 /gnu/packages/bootstrap.scm
parentf32c3d4d068c22b57d8759fb427be7a18a77f78f (diff)
downloadpatches-7f1d2dd35a317724058e89734cd2ec73828c82c7.tar
patches-7f1d2dd35a317724058e89734cd2ec73828c82c7.tar.gz
gnu: bootstrap: Update to the 20190815 bootstrap binaries.
These new bootstrap binaries were built using Guix at commit 9e6256ba0f32ab12d61c914a3fed879dac881762, tagged as "bootstrap-20190815". * gnu/packages/bootstrap.scm (%bootstrap-linux-libre-headers): Update the download URL. (%bootstrap-mescc-tools, %bootstrap-mes): Update the download URL and hash.
Diffstat (limited to 'gnu/packages/bootstrap.scm')
-rw-r--r--gnu/packages/bootstrap.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/bootstrap.scm b/gnu/packages/bootstrap.scm
index 3b47847e33..ee713db0cf 100644
--- a/gnu/packages/bootstrap.scm
+++ b/gnu/packages/bootstrap.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2014, 2015, 2018 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015, 2018, 2019 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2019 Carl Dong <contact@carldong.me>
@@ -494,7 +494,7 @@ $out/bin/guile --version~%"
(origin
(method url-fetch)
(uri (map (cute string-append <>
- "/i686-linux/20181020/"
+ "/i686-linux/20190815/"
"linux-libre-headers-stripped-4.14.67-i686-linux.tar.xz")
%bootstrap-base-urls))
(sha256
@@ -739,12 +739,12 @@ exec ~a/bin/.gcc-wrapped -B~a/lib \
(method url-fetch)
(uri (map
(cute string-append <>
- "/i686-linux/20181020/"
- "mescc-tools-static-0.5.2-0.bb062b0-i686-linux.tar.xz")
+ "/i686-linux/20190815/"
+ "mescc-tools-static-stripped-0.5.2-i686-linux.tar.xz")
%bootstrap-base-urls))
(sha256
(base32
- "11lniw0vg61kmyhvnwkmcnkci9ym6hbmiksiqggd0hkipbq7hvlz")))))))
+ "0c3kklgghzh4q2dbpl6asb74cimp7hp6jscdwqwmzxbapgcl6582")))))))
(synopsis "Bootstrap binaries of MesCC Tools")
(description synopsis)
(home-page #f)
@@ -788,12 +788,12 @@ exec ~a/bin/.gcc-wrapped -B~a/lib \
(method url-fetch)
(uri (map
(cute string-append <>
- "/i686-linux/20181020/"
+ "/i686-linux/20190815/"
"mes-minimal-stripped-0.19-i686-linux.tar.xz")
%bootstrap-base-urls))
(sha256
(base32
- "0k7kkl68a6xaadv47ij0nr9jm5ca1ffj38n7f2lg80y72wdkwr9h")))))))
+ "1q4xjpx6nbn44kxnilpgl12bhpmwy2bblzwszc2ci7xkf400jcpv")))))))
(supported-systems '("i686-linux" "x86_64-linux"))
(synopsis "Bootstrap binaries of Mes")
(description synopsis)