summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-20 23:22:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-21 22:35:56 +0100
commit897bd0b50196b48149918e635a81be13378fb96a (patch)
tree39a65ec5b609968e63e3945421a388512220f4d9 /gnu/packages/bittorrent.scm
parent9270b2fb45f4352e4dade0eb4bb323458a647848 (diff)
downloadpatches-897bd0b50196b48149918e635a81be13378fb96a.tar
patches-897bd0b50196b48149918e635a81be13378fb96a.tar.gz
gnu: mktorrent: Add missing @dfn to description.
* gnu/packages/bittorrent.scm (mktorrent)[description]: Add missing @dfn.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 46eeb18a8a..3c9279df96 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -362,11 +362,12 @@ downloads, download scheduling, download rate limiting.")
#:tests? #f)) ; no tests
(home-page "https://github.com/Rudde/mktorrent")
(synopsis "Utility to create BitTorrent metainfo files")
- (description "mktorrent is a simple command-line utility to create
-BitTorrent @dfn{metainfo} files, often known simply as @dfn{torrents}, from
-both single files and whole directories. It can add multiple trackers and web
-seed URLs, and set the @code{private} flag to disallow advertisement through
-the distributed hash table (DHT) and Peer Exchange. Hashing is multi-threaded
+ (description
+ "mktorrent is a simple command-line utility to create BitTorrent
+@dfn{metainfo} files, often known simply as @dfn{torrents}, from both single
+files and whole directories. It can add multiple trackers and web seed URLs,
+and set the @code{private} flag to disallow advertisement through the
+distributed hash table (@dfn{DHT}) and Peer Exchange. Hashing is multi-threaded
and will take advantage of multiple processor cores where possible.")
(license (list l:public-domain ; sha1.*, used to build without OpenSSL
l:gpl2+)))) ; with permission to link with OpenSSL