summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-18 16:04:44 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-29 14:44:21 +0200
commit0cbec2aaa8fa46194652c9eaed31ffd863dabc0a (patch)
tree726364a3687f87079cdad56d6ecf4618cafbc389 /gnu/packages/bittorrent.scm
parent9e171634f60fe7e39b5e32a55010d975dbead48e (diff)
downloadpatches-0cbec2aaa8fa46194652c9eaed31ffd863dabc0a.tar
patches-0cbec2aaa8fa46194652c9eaed31ffd863dabc0a.tar.gz
gnu: rtorrent: Update to 0.9.8.
* gnu/packages/bittorrent.scm (rtorrent): Update to 0.9.8.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 77c94e0209..50b63048e4 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -156,7 +156,7 @@ speed and efficiency.")
(define-public rtorrent
(package
(name "rtorrent")
- (version "0.9.6")
+ (version "0.9.8")
(source (origin
(method url-fetch)
(uri (string-append
@@ -164,7 +164,7 @@ speed and efficiency.")
version ".tar.gz"))
(sha256
(base32
- "03jvzw9pi2mhcm913h8qg0qw9gwjqc6lhwynb1yz1y163x7w4s8y"))))
+ "1bs2fnf4q7mlhkhzp3i1v052v9xn8qa7g845pk9ia8hlpw207pwy"))))
(build-system gnu-build-system)
(inputs `(("libtorrent" ,libtorrent)
("ncurses" ,ncurses)