summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-08-15 18:49:33 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-08-15 18:49:33 +1000
commit06f31e50b11fd5f7809518a240e56f6ba6327227 (patch)
tree5f99742af23c6a578bf29c8b33066c7e326261cd /gnu/packages/bioinformatics.scm
parent3837108e403d385cd0b616fb601b9942c8bb213f (diff)
downloadpatches-06f31e50b11fd5f7809518a240e56f6ba6327227.tar
patches-06f31e50b11fd5f7809518a240e56f6ba6327227.tar.gz
gnu: diamond: Update to 0.9.10.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.10.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 17cd214a33..23bee96ebd 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2115,7 +2115,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.9")
+ (version "0.9.10")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2124,7 +2124,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "04i03046g3l2vk9722z47r1p7j415g97vvz6d76ywmbawyiihcb1"))))
+ "13qqzwg54n5dqh8pm5n3v8x6gqbczzakphwwjix63qv60hcd5bqd"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target