summaryrefslogtreecommitdiff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 23:34:58 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 23:40:36 +0100
commitcd661a4175ec1a51ec69aee8cec398b20fd29df7 (patch)
tree651a8d979f4b28cb88f2ec08d5b295d23a1b5233 /gnu/packages/benchmark.scm
parent9998c551321ea79cadf43b90f849d9dda4b29c66 (diff)
downloadpatches-cd661a4175ec1a51ec69aee8cec398b20fd29df7.tar
patches-cd661a4175ec1a51ec69aee8cec398b20fd29df7.tar.gz
gnu: fio: Update to 3.3.
* gnu/packages/benchmark.scm (fio): Update to 3.3.
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 42c417b18e..8d2b17ba48 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,7 +34,7 @@
(define-public fio
(package
(name "fio")
- (version "3.2")
+ (version "3.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -41,7 +42,7 @@
"fio-" version ".tar.bz2"))
(sha256
(base32
- "1f5vina9bxn99drda8dhbxng8ypj4ny72xh6mp8rq955d0f8sq0z"))))
+ "0mrilkm7qdn6fgzlprqp7w48bwwm362rmwxqirbzqmi54k3mj3ar"))))
(build-system gnu-build-system)
(arguments
'(#:test-target "test"