summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-09-02 11:20:48 +0200
committerLudovic Courtès <ludo@gnu.org>2015-09-02 11:20:48 +0200
commit09cc7729d09ab6f7c36cace432e723663462118b (patch)
treeac51dce38a91dd712b436f3be7fcf993b4420f28 /gnu/packages/base.scm
parentf6c2d05ceb67f5e3db02ed7e91e7e55aa1be2061 (diff)
downloadpatches-09cc7729d09ab6f7c36cace432e723663462118b.tar
patches-09cc7729d09ab6f7c36cace432e723663462118b.tar.gz
gnu: coreutils: Add dependency on libcap.
* gnu/packages/base.scm (coreutils)[inputs]: Add LIBCAP.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 0b775a3b76..f043f8233c 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -248,7 +248,8 @@ used to apply commands with arbitrarily long arguments.")
"0w11jw3fb5sslf0f72kxy7llxgk1ia3a6bcw0c9kmvxrlj355mx2"))))
(build-system gnu-build-system)
(inputs `(("acl" ,acl) ; TODO: add SELinux
- ("gmp" ,gmp)))
+ ("gmp" ,gmp) ;bignums in 'expr', yay!
+ ("libcap" ,libcap))) ;capability support is 'ls','dir', 'vdir'
(native-inputs
;; Perl is needed to run tests in native builds, and to run the bundled
;; copy of help2man. However, don't pass it when cross-compiling since