summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-02 20:18:16 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-02 20:18:16 +0200
commit4fb916551579d336ebea0dbe968314febb3a99d4 (patch)
tree2e101d05ece8408869e6dcad387efb39717f5726 /gnu/packages/base.scm
parent6661b025a6c58be6572fc66c5db1073f56af30b0 (diff)
parent30484be05d9e318e89e12f40a55c65766cec700a (diff)
downloadpatches-4fb916551579d336ebea0dbe968314febb3a99d4.tar
patches-4fb916551579d336ebea0dbe968314febb3a99d4.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 63c22017e7..0a82592a3a 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1177,15 +1177,15 @@ command.")
(define-public tzdata
(package
(name "tzdata")
- (version "2019a")
+ (version "2019b")
(source (origin
(method url-fetch)
(uri (string-append
- "https://www.iana.org/time-zones/repository/releases/tzdata"
+ "https://data.iana.org/time-zones/releases/tzdata"
version ".tar.gz"))
(sha256
(base32
- "0wlpqm4asvi0waaz24xj20iq40gqfypmb4nldjhkfgm09bgnsdlh"))))
+ "0r0clnlslwm15m1c61dinf1fi9ffgl6aipng7i7yryfwj0n0kn85"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f
@@ -1231,11 +1231,11 @@ command.")
(inputs `(("tzcode" ,(origin
(method url-fetch)
(uri (string-append
- "http://www.iana.org/time-zones/repository/releases/tzcode"
+ "https://data.iana.org/time-zones/releases/tzcode"
version ".tar.gz"))
(sha256
(base32
- "1x9z8fpgnhzlsnps0hamb54ymaskjab7ys9m4i4gpk9hpiig2fc7"))))))
+ "0vbmswvv3li25s31shyllq5v24449lxnrki9hr043nipjd09sirf"))))))
(home-page "https://www.iana.org/time-zones")
(synopsis "Database of current and historical time zones")
(description "The Time Zone Database (often called tz or zoneinfo)
@@ -1258,7 +1258,7 @@ and daylight-saving rules.")
(source (origin
(method url-fetch)
(uri (string-append
- "https://www.iana.org/time-zones/repository/releases/tzdata"
+ "https://data.iana.org/time-zones/releases/tzdata"
version ".tar.gz"))
(sha256
(base32
@@ -1267,7 +1267,7 @@ and daylight-saving rules.")
`(("tzcode" ,(origin
(method url-fetch)
(uri (string-append
- "http://www.iana.org/time-zones/repository/releases/tzcode"
+ "http://data.iana.org/time-zones/releases/tzcode"
version ".tar.gz"))
(sha256
(base32