summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-23 02:29:03 -0400
committerMark H Weaver <mhw@netris.org>2018-03-23 04:42:06 -0400
commitb4c4f3399c79cd0974922d2009d274dfb614d36b (patch)
tree623938f7aa20646d08b127de3e381fc8fdaea2d3 /gnu/packages/base.scm
parentecb67a18b0acff90dfb275feefc407bbc947c23e (diff)
downloadpatches-b4c4f3399c79cd0974922d2009d274dfb614d36b.tar
patches-b4c4f3399c79cd0974922d2009d274dfb614d36b.tar.gz
gnu: glibc-hurd-headers: Return #t from all phases.
* gnu/packages/base.scm (glibc/hurd-headers): Return #t from the custom install phase.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 275d10905b..00d9fe55a3 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1091,7 +1091,8 @@ command.")
(let ((out (assoc-ref outputs "out")))
(close-port
(open-output-file
- (string-append out "/include/gnu/stubs.h"))))))
+ (string-append out "/include/gnu/stubs.h"))))
+ #t))
(delete 'build) ; nothing to build
(add-before 'configure 'patch-configure-script
(lambda _