summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-11-05 19:26:35 -0500
committerLeo Famulari <leo@famulari.name>2017-11-05 20:36:05 -0500
commit73cd4022d6e095c8c059fe50b0c65268954d8537 (patch)
tree9451424708ed1078785a128ab85f6c826e158d0e /gnu/packages/backup.scm
parentd8799bd0df20ca8326f08afc916df78e51d926ca (diff)
downloadpatches-73cd4022d6e095c8c059fe50b0c65268954d8537.tar
patches-73cd4022d6e095c8c059fe50b0c65268954d8537.tar.gz
gnu: borg: Update to 1.1.2.
* gnu/packages/backup.scm (borg): Update to 1.1.2. [arguments]: Disable another test in the 'check' phase.
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 55d5ede040..c60d02d1e3 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -463,13 +463,13 @@ detection, and lossless compression.")
(define-public borg
(package
(name "borg")
- (version "1.1.1")
+ (version "1.1.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "borgbackup" version))
(sha256
(base32
- "0iik5lq349cl87imlwra2pp0j36wjhpn8r1d3778azvvqpyjq2d5"))
+ "00jmbfysdpsb2vcckamvsxw5n8xqh4j67diam2p0lmqzsn92syq9"))
(modules '((guix build utils)))
(snippet
'(for-each
@@ -506,6 +506,7 @@ detection, and lossless compression.")
(string-append
;; These tests need to write to '/var'.
"not test_get_cache_dir "
+ "and not test_get_config_dir "
"and not test_get_keys_dir "
"and not test_get_security_dir "
;; These tests assume there is a root user in