summaryrefslogtreecommitdiff
path: root/gnu/packages/avr.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2016-04-14 08:42:42 -0400
committerDavid Thompson <dthompson2@worcester.edu>2016-05-30 13:45:21 -0400
commitcdc5cfdc4a50c5fda9ec50bfd9477838b8013203 (patch)
treebb0539c6a903b03524a49be15c6c30443fa997e7 /gnu/packages/avr.scm
parent983911d62731c42702526c9a049181a89cafb443 (diff)
downloadpatches-cdc5cfdc4a50c5fda9ec50bfd9477838b8013203.tar
patches-cdc5cfdc4a50c5fda9ec50bfd9477838b8013203.tar.gz
gnu: Add avr-binutils.
* gnu/packages/avr.scm (avr-binutils): New variable.
Diffstat (limited to 'gnu/packages/avr.scm')
-rw-r--r--gnu/packages/avr.scm8
1 files changed, 7 insertions, 1 deletions
diff --git a/gnu/packages/avr.scm b/gnu/packages/avr.scm
index d59816b6b8..3276de765b 100644
--- a/gnu/packages/avr.scm
+++ b/gnu/packages/avr.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2014 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
+;;; Copyright © 2014, 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2016 David Thompson <davet@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,6 +28,11 @@
#:use-module (gnu packages vim)
#:use-module (gnu packages zip))
+(define-public avr-binutils
+ (package
+ (inherit (cross-binutils "avr"))
+ (name "avr-binutils")))
+
(define-public avr-libc
(package
(name "avr-libc")