summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
commit4bdf4182fe080c3409f6ef9b410146b67cfa2595 (patch)
treef1123ddb8c57eda6de026982904f6c5309adaca6 /gnu/packages/audio.scm
parentc81457a5883ea43950eb2ecdcbb58a5b144bcd11 (diff)
parent23a59b180b28b9fa22120c2b8305b9324442b94d (diff)
downloadpatches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar
patches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 02d58f552e..d0ec23973a 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1630,7 +1630,7 @@ especially for creating reverb effects. It supports impulse responses with 1,
;; uuid.h is included in the JACK type headers
;; db.h is included in the libjack metadata headers
(propagated-inputs
- `(("libuuid" ,util-linux)
+ `(("libuuid" ,util-linux "lib")
("bdb" ,bdb)))
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -2555,13 +2555,6 @@ tempo and pitch of an audio recording independently of one another.")
(base32
"1k962ljpnwyjw9jjiky2372khhri1wqvrj5qsalfpys31xqzw31p"))))
(build-system gnu-build-system)
- (arguments
- `(#:phases
- (modify-phases %standard-phases
- (add-before 'bootstrap 'noconfigure
- (lambda _
- (setenv "NOCONFIGURE" "yes")
- #t)))))
(inputs
`(("jack" ,jack-1)
("alsa-lib" ,alsa-lib)))