summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-13 14:33:55 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:07 +0100
commitf2516de2fc7459d8ceed1779f0f24840075d08d6 (patch)
tree779150f1073b555f78e119a2bb92b3790a311265 /gnu/packages/audio.scm
parent328bb95d3507682f5e06fb2880c632252f59ee57 (diff)
downloadpatches-f2516de2fc7459d8ceed1779f0f24840075d08d6.tar
patches-f2516de2fc7459d8ceed1779f0f24840075d08d6.tar.gz
gnu: Fix python inputs, part 7: Ensure python-cython is a native-input.
* gnu/packages/audio.scm (python-pyliblo): [inputs] Move python-cyton to [native-inputs]. * gnu/packages/bioinformatics.scm (python2-pybedtools): dito. * gnu/packages/music.scm (beast, python-pyportmidi): dito. * gnu/packages/python.scm (python2-fastlmm, python-kivy): dito.
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 7d2e2d2a4b..5e32081293 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1434,9 +1434,10 @@ implementation of the Open Sound Control (OSC) protocol.")
"13vry6xhxm7adnbyj28w1kpwrh0kf7nw83cz1yq74wl21faz2rzw"))))
(build-system python-build-system)
(arguments `(#:tests? #f)) ;no tests
+ (native-inputs
+ `(("python-cython" ,python-cython)))
(inputs
- `(("python-cython" ,python-cython)
- ("liblo" ,liblo)))
+ `(("liblo" ,liblo)))
(home-page "http://das.nasophon.de/pyliblo/")
(synopsis "Python bindings for liblo")
(description