summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-12 03:38:04 -0400
committerMark H Weaver <mhw@netris.org>2018-04-12 04:02:50 -0400
commitd582d925e5467b0df808656b6ba7391376d9d114 (patch)
treec78551df4a3fac7f6b78390dc9d12b6a69d5bf66 /gnu/packages/audio.scm
parentc2f93fc0a047b51eea9fb8b5bb7828fd7b216361 (diff)
downloadpatches-d582d925e5467b0df808656b6ba7391376d9d114.tar
patches-d582d925e5467b0df808656b6ba7391376d9d114.tar.gz
gnu: lilv: Return #t from all phases.
* gnu/packages/audio.scm (lilv)[arguments]: Return #t from the 'set-ldflags' phase.
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index ad20e0e8fe..df1202087c 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1733,7 +1733,8 @@ included are the command line utilities @code{send_osc} and @code{dump_osc}.")
(lambda* (#:key outputs #:allow-other-keys)
(setenv "LDFLAGS"
(string-append "-Wl,-rpath="
- (assoc-ref outputs "out") "/lib")))))))
+ (assoc-ref outputs "out") "/lib"))
+ #t)))))
;; required by lilv-0.pc
(propagated-inputs
`(("serd" ,serd)