summaryrefslogtreecommitdiff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-08-15 09:24:30 +0200
committerAndreas Enge <andreas@enge.fr>2015-08-15 09:24:30 +0200
commitad11974e8fbbcbeae675d2a72a39449278d0bea9 (patch)
tree30287f461ac8d2cb092febe4772fb86a51942ba8 /gnu/packages/algebra.scm
parentc449a076936d725dd4db6be59ed41f1b6d59c2af (diff)
downloadpatches-ad11974e8fbbcbeae675d2a72a39449278d0bea9.tar
patches-ad11974e8fbbcbeae675d2a72a39449278d0bea9.tar.gz
gnu: flint: Disable parallel tests.
* gnu/packages/algebra.scm (flint)[arguments]: Disable parallel tests, which makes the build pass on arm.
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index d3fe345d30..3f23ec9008 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -203,7 +203,8 @@ GP2C, the GP to C compiler, translates GP scripts to PARI programs.")
`(("gmp" ,gmp)
("mpfr" ,mpfr))) ; header files from both are included by flint/arith.h
(arguments
- `(#:phases
+ `(#:parallel-tests? #f ; seems to be necessary on arm
+ #:phases
(modify-phases %standard-phases
(replace 'configure
(lambda* (#:key inputs outputs #:allow-other-keys)