summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-06-15 09:16:22 +0200
committerRutger Helling <rhelling@mykolab.com>2018-06-15 09:18:13 +0200
commitabde01f27dc3fb9ec53897c4d9ee36cbca0a8949 (patch)
tree4d23be9ac2bdb66a7408a0ea2f006ce944af4e9b /gnu/packages/admin.scm
parentcf9a29b24c990aeadb673d233b3ca686249b2b10 (diff)
downloadpatches-abde01f27dc3fb9ec53897c4d9ee36cbca0a8949.tar
patches-abde01f27dc3fb9ec53897c4d9ee36cbca0a8949.tar.gz
gnu: neofetch: Update to 4.0.2.
* gnu/packages/admin.scm (neofetch): Update to 4.0.2.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 6e9888cf3b..cf459bfbc6 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -21,6 +21,7 @@
;;; Copyright © 2017, 2018 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2018 Pierre-Antoine Rouby <pierre-antoine.rouby@inria.fr>
+;;; Copyright © 2018 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2395,7 +2396,7 @@ tool for remote execution and deployment.")
(define-public neofetch
(package
(name "neofetch")
- (version "3.4.0")
+ (version "4.0.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/dylanaraps/neofetch/"
@@ -2403,7 +2404,7 @@ tool for remote execution and deployment.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "18rhamy910ig03rr55y9x5i6pf78yj9xc6jpm6nfh3gqja7340rb"))))
+ "014hlbzs6j4b669b64hnq8vc5knwiv9ncw9m9d193p9jsybxpm1w"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; there are no tests