summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-09-29 14:44:06 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-09-29 14:44:06 +0300
commita7997033fa5635ae83d5671b6bb4c80bc3289c18 (patch)
tree97fe06ab66c8c2074b17dfa92a6bbc310a09450f /gnu/packages/admin.scm
parent9b983086345557ac0a6a40c8cb3a2afd5250d3ee (diff)
downloadpatches-a7997033fa5635ae83d5671b6bb4c80bc3289c18.tar
patches-a7997033fa5635ae83d5671b6bb4c80bc3289c18.tar.gz
gnu: screenfetch: Update to 3.8.0-2.e7b94fc.
* gnu/packages/admin.scm (screenfetch): Update to 3.8.0-2.e7b94fc.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 6d5e4b9fcc..bef6dac07c 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2852,11 +2852,10 @@ you are running, what theme or icon set you are using, etc.")
(license license:expat)))
(define-public screenfetch
- ;; First commit supporting current Guix System.
- (let ((commit "e3ec82dd464e81e4d10bef218b3016e3044c766c"))
+ (let ((commit "e7b94fc3c529b9b97f32b71fd4bc05fb1d0f5864"))
(package
(name "screenfetch")
- (version (git-version "3.8.0" "1" commit))
+ (version (git-version "3.8.0" "2" commit))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2865,7 +2864,7 @@ you are running, what theme or icon set you are using, etc.")
(file-name (git-file-name name version))
(sha256
(base32
- "1lzs1l5xgj9mn4b59lhkfgqnyiivf8svd1iwjabzrax90rdmxfwj"))))
+ "13i7dczbqwhws08zzrdraki1zkqv0qkbgx9c1r8vmg5qr9f7hfzg"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))