summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-06-16 17:02:08 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-06-16 17:56:03 +0200
commit2e3297f46d20504ca780e52fc3033474338dd948 (patch)
tree6b978da4755d494a4c3fd748446eb9c470ac577c /gnu/packages/admin.scm
parent6d7273a04d4fb4e9d15b811024e137c8332d4a5e (diff)
downloadpatches-2e3297f46d20504ca780e52fc3033474338dd948.tar
patches-2e3297f46d20504ca780e52fc3033474338dd948.tar.gz
gnu: ansible: Update to 2.3.1.0.
* gnu/packages/admin.scm (ansible): Update to 2.3.1.0.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 4ec401da2a..824e0d399d 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1359,14 +1359,14 @@ of supported upstream metrics systems simultaneously.")
(define-public ansible
(package
(name "ansible")
- (version "2.3.0.0")
+ (version "2.3.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ansible" version))
(sha256
(base32
- "0n54h8g6a6hcp41sasvjqa4yz1pwd8mshbwlcghj0sjnrl3kk7r9"))))
+ "1xdr82fy8gahxh3586wm5k1bxksys7yl1f2n24shrk8gf99qyjyd"))))
(build-system python-build-system)
(native-inputs
`(("python2-pycrypto" ,python2-pycrypto)