summaryrefslogtreecommitdiff
path: root/build-aux/download.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-06 01:16:14 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-06 01:16:14 +0100
commit79580eb698d07e4b21334ddfbcbcf620d27b5e41 (patch)
tree2926947b98d388f0fd9f5576e3b89f3fadb2f9d2 /build-aux/download.scm
parent4155e2a9093617e1d920e794aa848ac733064df0 (diff)
downloadpatches-79580eb698d07e4b21334ddfbcbcf620d27b5e41.tar
patches-79580eb698d07e4b21334ddfbcbcf620d27b5e41.tar.gz
distro: Update bootstrap binaries to an nscd-less libc.
Update bootstrap binaries following changes in commit d3b5972 ("Build glibc without nscd, and with static NSS modules.") * Makefile.am (distro/packages/bootstrap/x86_64-linux/guile-2.0.7.tar.xz, distro/packages/bootstrap/i686-linux/guile-2.0.7.tar.xz): Update hashes. * build-aux/download.scm (file-name->uri): Update URL. * distro/packages/bootstrap.scm (%bootstrap-coreutils&co, %bootstrap-binutils, %bootstrap-glibc, %bootstrap-gcc): Update URLs and hashes.
Diffstat (limited to 'build-aux/download.scm')
-rw-r--r--build-aux/download.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-aux/download.scm b/build-aux/download.scm
index f5d23f2701..aad4fe3c76 100644
--- a/build-aux/download.scm
+++ b/build-aux/download.scm
@@ -1,5 +1,5 @@
;;; Guix --- Nix package management from Guile. -*- coding: utf-8 -*-
-;;; Copyright (C) 2012 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright (C) 2012, 2013 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of Guix.
;;;
@@ -35,7 +35,7 @@
(match (string-tokenize file (char-set-complement (char-set #\/)))
((_ ... system basename)
(string->uri (string-append %url-base "/" system
- "/20121219/" basename)))))
+ "/20130105/" basename)))))
(match (command-line)
((_ file expected-hash)