summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-05-05 11:01:50 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2017-06-09 09:48:26 +0200
commit6b7b3ca9813d00b734d1318e40e6c10d17859d12 (patch)
tree74cacc44111ac45a5bef1361e4877ba0ffb91535 /Makefile.am
parent6fe5c49ab487154074eaab2ef80e9a2f8163320c (diff)
downloadpatches-6b7b3ca9813d00b734d1318e40e6c10d17859d12.tar
patches-6b7b3ca9813d00b734d1318e40e6c10d17859d12.tar.gz
guix: git: Add new module.
* guix/git.scm: New file. * configure.ac: Check for (guile git). * Makefile.am: Build guix/git.scm if (guile git) is available.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3925f3e2dc..1be09d7637 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -201,6 +201,13 @@ MODULES += \
endif HAVE_GUILE_SSH
+if HAVE_GUILE_GIT
+
+MODULES += \
+ guix/git.scm
+
+endif HAVE_GUILE_GIT
+
if BUILD_DAEMON_OFFLOAD
MODULES += \