summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 20:51:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:40 +0200
commitb5c6264188e8071a2ee521eb0257b3d9d34bffeb (patch)
tree8308f89e59aadb555872bcaaa0096d94b107acc8
parent4fa75903fc4146e3f2c94ba7bb1304229c2d413a (diff)
downloadpatches-b5c6264188e8071a2ee521eb0257b3d9d34bffeb.tar
patches-b5c6264188e8071a2ee521eb0257b3d9d34bffeb.tar.gz
gnu: radare2: Remove pointless configure flag.
* gnu/packages/engineering.scm (radare2)[arguments]: Remove unrecognised ‘--without-nonpic’ from #:configure-flags.
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 07f4d0cf96..6628a45482 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1364,8 +1364,8 @@ bindings for Python, Java, OCaml and more.")
(mkdir-p (string-append (assoc-ref %outputs "out") "/lib"))
#t)))
#:configure-flags
- (list "--with-sysmagic" "--with-syszip" "--with-openssl"
- "--without-nonpic" "--with-rpath" "--with-syscapstone")
+ (list "--with-sysmagic" "--with-syszip" "--with-syscapstone"
+ "--with-openssl" "--with-rpath")
#:make-flags
(list "CC=gcc")))
(inputs