summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-05-26 09:49:50 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-05-26 09:54:36 +0300
commit681ac9a66c26d2c739e41f03228f8c63fc0df482 (patch)
treea36a46278284e6cbd3ec96ecc1dd4cbceeb2bb2f
parent3d2e2bf6b85b5d54e331b8572050a395be87d134 (diff)
downloadpatches-681ac9a66c26d2c739e41f03228f8c63fc0df482.tar
patches-681ac9a66c26d2c739e41f03228f8c63fc0df482.tar.gz
gnu: go-github-com-prometheus-procfs: Re-indent.
* gnu/packages/syncthing.scm (go-github-com-prometheus-procfs): Re-indent the package.
-rw-r--r--gnu/packages/syncthing.scm48
1 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index be7496e7ca..bb264df717 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -876,31 +876,31 @@ Prometheus metrics.")
(license asl2.0)))
(define-public go-github-com-prometheus-procfs
- (package
- (name "go-github-com-prometheus-procfs")
- (version "0.0.11")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/prometheus/procfs.git")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1msc8bfywsmrgr2ryqjdqwkxiz1ll08r3qgvaka2507z1wpcpj2c"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/prometheus/procfs"
- ;; The tests require Go modules, which are not yet supported in Guix's
- ;; Go build system.
- #:tests? #f))
- (propagated-inputs
- `(("go-golang-org-x-sys" ,go-golang-org-x-sys)))
- (synopsis "Go library for reading @file{/proc}")
- (description "The @code{procfs} Go package provides functions to retrieve
+ (package
+ (name "go-github-com-prometheus-procfs")
+ (version "0.0.11")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/prometheus/procfs.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1msc8bfywsmrgr2ryqjdqwkxiz1ll08r3qgvaka2507z1wpcpj2c"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/prometheus/procfs"
+ ;; The tests require Go modules, which are not yet supported in Guix's
+ ;; Go build system.
+ #:tests? #f))
+ (propagated-inputs
+ `(("go-golang-org-x-sys" ,go-golang-org-x-sys)))
+ (synopsis "Go library for reading @file{/proc}")
+ (description "The @code{procfs} Go package provides functions to retrieve
system, kernel, and process metrics from the @file{/proc} pseudo file system.")
- (home-page "https://github.com/prometheus/procfs")
- (license asl2.0)))
+ (home-page "https://github.com/prometheus/procfs")
+ (license asl2.0)))
(define-public go-github-com-prometheus-client-golang
(package