summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 21:16:11 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:41 +0200
commit6454e5ac500264babc9df669885568d13f08be1c (patch)
treeae95cc47e73d98649df22a2c2ceb1439fc737079
parent655a0c65be6b3653c61310e730d5128670ffa5b1 (diff)
downloadpatches-6454e5ac500264babc9df669885568d13f08be1c.tar
patches-6454e5ac500264babc9df669885568d13f08be1c.tar.gz
gnu: radare2: Remove impotent snippet.
* gnu/packages/engineering.scm (radare2)[source]: Remove a snippet that does nothing.
-rw-r--r--gnu/packages/engineering.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 9132743626..a46f244469 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1343,17 +1343,7 @@ bindings for Python, Java, OCaml and more.")
(sha256
(base32
"14b9433cgc2nabhz836zfgvgh2dwailcmvy05krsa0inmzbvx9fg"))
- (file-name (git-file-name name version))
- (modules '((guix build utils)))
- (snippet
- '(begin
- (substitute* "libr/asm/p/Makefile"
- (("LDFLAGS\\+=") "LDFLAGS+=-Wl,-rpath=$(LIBDIR) "))
- (substitute* "libr/parse/p/Makefile"
- (("LDFLAGS\\+=") "LDFLAGS+=-Wl,-rpath=$(LIBDIR) "))
- (substitute* "libr/bin/p/Makefile"
- (("LDFLAGS\\+=") "LDFLAGS+=-Wl,-rpath=$(LIBDIR) "))
- #t))))
+ (file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; tests require git and network access