summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2020-04-10 13:51:07 +0100
committerChristopher Baines <mail@cbaines.net>2020-05-26 09:02:05 +0100
commit5d31933e0b8520ee831e71dcd0ede6ec3de5216e (patch)
tree971c80de21c0d86cb642e2eb63713e23c5b84204
parent1dbd0005a1312e88f449626142895f1ffb0bee60 (diff)
downloadpatches-5d31933e0b8520ee831e71dcd0ede6ec3de5216e.tar
patches-5d31933e0b8520ee831e71dcd0ede6ec3de5216e.tar.gz
gnu: Add python2-pyatspi.
This will enable updating python2-dogtail to 0.9.11. * gnu/packages/gnome.scm (python2-pyatspi): New variable.
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index dbaab157f5..fdbec60881 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -8860,6 +8860,14 @@ accessibility infrastructure.")
(license license:lgpl2.0)
(properties '((upstream-name . "pyatspi")))))
+(define-public python2-pyatspi
+ (package
+ (inherit python-pyatspi)
+ (name "python2-pyatspi")
+ (inputs
+ `(("python" ,python-2)
+ ("python-pygobject" ,python2-pygobject)))))
+
(define-public orca
(package
(name "orca")