summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-01-21 10:54:29 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-01-22 10:21:54 +0100
commit3b6502e25d421ddc6dec3ed828ef23f311e279a6 (patch)
treef43174e2da85ee4cf49ac0e705cb208267b5e589
parent3df57b3a9767f5b913ca69cd65e55d2aed57facb (diff)
downloadpatches-3b6502e25d421ddc6dec3ed828ef23f311e279a6.tar
patches-3b6502e25d421ddc6dec3ed828ef23f311e279a6.tar.gz
gnu: python-kivy: Add "git" native-input.
* gnu/packages/python.scm (python-kivy)[native-inputs]: Add git.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3c40f00edd..8ded440815 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9253,7 +9253,8 @@ and/or Xon/Xoff. The port is accessed in RAW mode.")
"/include/SDL2"))
#t)))))
(native-inputs
- `(("pkg-config" ,pkg-config)
+ `(("git" ,git)
+ ("pkg-config" ,pkg-config)
("python-cython" ,python-cython)))
(inputs
`(("gstreamer" ,gstreamer)