summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 19:29:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 19:31:34 +0200
commitae58ebba8211f3593fb6d7214f5b80bc6aca5929 (patch)
tree018bbf4957e0e2328147ded8a5b5009c8caeb177
parent18a91ab89760bed207ae22a69ec8e4a559ae3666 (diff)
downloadpatches-ae58ebba8211f3593fb6d7214f5b80bc6aca5929.tar
patches-ae58ebba8211f3593fb6d7214f5b80bc6aca5929.tar.gz
gnu: netcat-openbsd: Update to 1.217-1.
* gnu/packages/admin.scm (netcat-openbsd): Update to 1.217-1. [arguments]: Remove obsolete #:configure-flags.
-rw-r--r--gnu/packages/admin.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index cb8e73e95a..7ec68d1d64 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -718,7 +718,7 @@ would need and has several interesting built-in capabilities.")
(define-public netcat-openbsd
(package
(name "netcat-openbsd")
- (version "1.206-1")
+ (version "1.217-1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -727,14 +727,12 @@ would need and has several interesting built-in capabilities.")
(file-name (git-file-name name version))
(sha256
(base32
- "08r3mmck3s5pbvwyq19wp5g8jqcxza3cm8nkc6jm7rqn4jdydc4z"))))
+ "0kcvi3pav2fdx5c22psjv5dggk4cmrqiaq2cklhqngsk4a7vrjan"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no test suite
+ `(#:tests? #f ; no test suite
#:make-flags
- (list "CC=gcc"
- (string-append "CFLAGS=-I" (assoc-ref %build-inputs "libbsd") "/include")
- "LDFLAGS=-lbsd")
+ (list "CC=gcc")
#:phases
(modify-phases %standard-phases
(delete 'configure)