summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-07-07 00:42:43 -0400
committerLeo Famulari <leo@famulari.name>2017-07-14 10:47:50 -0400
commita08a9b8c38d641e25eaa2fe340112da78376884a (patch)
treeab1928a145a5e4e3c14815066628b82d951f725e
parent06e372360eed08a1cbbb2081a591fbfa4785a2f2 (diff)
downloadpatches-a08a9b8c38d641e25eaa2fe340112da78376884a.tar
patches-a08a9b8c38d641e25eaa2fe340112da78376884a.tar.gz
gnu: certbot, python-acme: Update to 0.16.0.
* gnu/pckages/tls.scm (certbot, python-acme, python2-acme): Update to 0.16.0.
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 00e99439b0..2b317a84f1 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -501,13 +501,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.15.0")
+ (version "0.16.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "11zwgj663vr575pbqw74ia10wxaw16i8rnkcivsrbsx148rxdbcz"))))
+ "1kg9bnwywsr18hgvqyhxqqi90l2qa7449f41q3fdq2y59h9nk2sk"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -558,7 +558,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri name version))
(sha256
(base32
- "1srvmjxz75dbafx7xfg1w3n9h3srr9p2ljnfsih9dwwd5cxh9i5q"))))
+ "11p1vsps5rbpha3k5jnmf9i6rcp6299h9b34wdh21cq6dgyh2n3r"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)