summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-05-06 08:34:18 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-05-06 11:19:45 +0200
commiteba9ecd4d25adcb7e8bb7d0d62a8eb4fc41402f2 (patch)
treebd0483c136f3fed815957c36beb5c1d1a17ae1a8
parent2337067778c3057440e223076aa8263a87a633a1 (diff)
downloadpatches-eba9ecd4d25adcb7e8bb7d0d62a8eb4fc41402f2.tar
patches-eba9ecd4d25adcb7e8bb7d0d62a8eb4fc41402f2.tar.gz
gnu: minixml: Update to 2.10.
* gnu/packages/xml.scm (minixml): Update to 2.10. [home-page]: Update to new home page.
-rw-r--r--gnu/packages/xml.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index f4b68ba6a7..7801c6cdb7 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -895,18 +895,19 @@ Libxml2).")
(define-public minixml
(package
(name "minixml")
- (version "2.9")
+ (version "2.10")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.msweet.org/files/project3/mxml-"
- version ".tar.gz"))
+ (uri (string-append "https://github.com/michaelrsweet/mxml/"
+ "releases/download/release-" version
+ "/mxml-" version ".tar.gz"))
(sha256
(base32
- "14pzhlfidj5v1qbxy7a59yn4jz9pnjrs2zwalz228jsq7ijm9vfd"))))
+ "14bqfq4lymhb31snz6wsvzhlavy0573v1nki1lbngiyxcj5zazr6"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f)) ;no "check" target
- (home-page "http://www.minixml.org/")
+ (home-page "https://michaelrsweet.github.io/mxml")
(synopsis "Small XML parsing library")
(description
"Mini-XML is a small C library to read and write XML files and strings in