summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-11-03 21:05:10 -0500
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:48:20 -0500
commitacdd03be2d5c2682abec331faea1631edd9be599 (patch)
tree327d63852e8a0c941d8b1498ba17230019f68416
parent484476f38d5614e07c441f58a7da8b31d6b8a7db (diff)
downloadpatches-acdd03be2d5c2682abec331faea1631edd9be599.tar
patches-acdd03be2d5c2682abec331faea1631edd9be599.tar.gz
gnu: ghc-chell: Update to 0.5.
* gnu/packages/haskell-xyz.scm (ghc-chell): Update to 0.5. [arguments] Set Cabal file to r1.
-rw-r--r--gnu/packages/haskell-xyz.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index b25bd6a397..416138cb62 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -1580,7 +1580,7 @@ cross-site scripting (@dfn{XSS}) attacks.")
(define-public ghc-chell
(package
(name "ghc-chell")
- (version "0.4.0.2")
+ (version "0.5")
(source
(origin
(method url-fetch)
@@ -1589,8 +1589,11 @@ cross-site scripting (@dfn{XSS}) attacks.")
version ".tar.gz"))
(sha256
(base32
- "10ingy9qnbmc8cqh4i9pskcw43l0mzk8f3d76b3qz3fig5ary3j9"))))
+ "1i845isfbk0yq852am9bqmxfpfkpnlha8nfidffsv4gw2p8gg6fg"))))
(build-system haskell-build-system)
+ (arguments
+ `(#:cabal-revision
+ ("1" "1q93wrw03ix4cmnkz3lzkixcvvizw6i2ia2zifdfak1dvxnblxk0")))
(inputs
`(("ghc-options-bootstrap" ,ghc-options-bootstrap)
("ghc-patience" ,ghc-patience)