summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-21 22:10:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-21 22:14:40 +0200
commitd4d9f882a35b536507c4671dabc6e63e0d3b95e9 (patch)
tree9dce102bc2e0fbb882538222a91388848ec300ff
parentc743a9189cd04b164f6027751c4f9a994c5c1f76 (diff)
downloadpatches-d4d9f882a35b536507c4671dabc6e63e0d3b95e9.tar
patches-d4d9f882a35b536507c4671dabc6e63e0d3b95e9.tar.gz
gnu: edgar: Update to 1.33.
* gnu/packages/games.scm (edgar): Update to 1.33.
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 111e1e0579..9e1a01fc04 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7359,7 +7359,7 @@ where the player draws runes in real time to effect the desired spell.")
(define-public edgar
(package
(name "edgar")
- (version "1.32")
+ (version "1.33")
(source
(origin
(method url-fetch)
@@ -7367,7 +7367,7 @@ where the player draws runes in real time to effect the desired spell.")
(string-append "https://github.com/riksweeney/edgar/releases/download/"
version "/edgar-" version "-1.tar.gz"))
(sha256
- (base32 "12lam6qcscc5ima1w2ksd1cvsvxbd17h6mqkgsqpzx8ap43p2r5p"))))
+ (base32 "1mbx7dvizdca4g1blcv3bdh6yxd13k47rkya4rdzg0nvvz24m175"))))
(build-system gnu-build-system)
(arguments '(#:tests? #f ; there are no tests
#:make-flags