summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-07-13 15:04:54 -0400
committerMark H Weaver <mhw@netris.org>2015-07-13 15:06:03 -0400
commit28dbc0475008caa2dd967c697ddff87c36fbd58c (patch)
tree843b77d8355ae3cf384b87233404fdc9b568c294
parent8d662672fcc29d527e22120c820b447b29c210f3 (diff)
downloadpatches-28dbc0475008caa2dd967c697ddff87c36fbd58c.tar
patches-28dbc0475008caa2dd967c697ddff87c36fbd58c.tar.gz
gnu: linux-libre: Update to 4.1.2.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.2.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 289b80ea38..5763439ba3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.1.1")
+ (let* ((version "4.1.2")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "12fdrawzjqhlmjvw79iy9419pf7m3k29xcjri57i4ynaf3yfzkk0"))))
+ "0clgjpcw1xzqa7jpm6k5fafg3wnc28mzyar3xgr4vbm6zb61fl7k"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)