summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-05-10 23:57:23 -0400
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-13 18:10:01 +0200
commit7d426c5b0e27cc3e72c6e12e07b8c42055cedba0 (patch)
tree89847f6db6f7b78c9c0805d8d0141bdaa4a60813
parent1b35d3033d2082316343459ea4d07b9c5030cef5 (diff)
downloadpatches-7d426c5b0e27cc3e72c6e12e07b8c42055cedba0.tar
patches-7d426c5b0e27cc3e72c6e12e07b8c42055cedba0.tar.gz
gnu: font-gnu-freefont: Revert fonts' subdirectory names.
* gnu/packages/fonts.scm (font-gnu-freefont)[arguments]<#:phases>: Change ‘share/fonts’ subdirectories from ‘ttf’ and ‘otf’ back to ‘truetype’ and ‘opentype’, respectively. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
-rw-r--r--gnu/packages/fonts.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 1728eeeaf9..7542f64026 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -255,9 +255,9 @@ The Lato 2.010 family supports more than 100 Latin-based languages, over
(let ((doc-dir (string-append %output "/share/doc/"
,name "-" ,version))
(ttf-font-dir (string-append %output
- "/share/fonts/ttf"))
+ "/share/fonts/truetype"))
(otf-font-dir (string-append %output
- "/share/fonts/otf"))
+ "/share/fonts/opentype"))
(woff-font-dir (string-append %output
"/share/fonts/woff")))
(mkdir-p doc-dir)