summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authornixo <anothersms@gmail.com>2020-05-10 10:15:09 +0200
committerLudovic Courtès <ludo@gnu.org>2020-05-12 15:32:06 +0200
commit4fc231a73005b7ed304ecc0818ca7ef0f8590394 (patch)
tree4bb10483f62c26abc04d81bb70044467ec4b6e2a
parent09db2343f6c8976f0537ccb2138f4f664efc4212 (diff)
downloadpatches-4fc231a73005b7ed304ecc0818ca7ef0f8590394.tar
patches-4fc231a73005b7ed304ecc0818ca7ef0f8590394.tar.gz
gnu: julia: Fix patch URL.
* gnu/packages/julia.scm (julia-patch-url): Add ".patch". Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/julia.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/julia.scm b/gnu/packages/julia.scm
index 16a4705a07..375f933da7 100644
--- a/gnu/packages/julia.scm
+++ b/gnu/packages/julia.scm
@@ -100,7 +100,7 @@
(define (julia-patch-url version name)
(string-append "https://raw.githubusercontent.com/JuliaLang/julia/v" version
- "/deps/patches/" name))
+ "/deps/patches/" name ".patch"))
(define (julia-patch name sha)
(let ((version "1.3.1"))