summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-09-25 03:57:57 -0400
committerMark H Weaver <mhw@netris.org>2016-09-25 03:57:57 -0400
commit1535c0a6b60a77a2083f3bb5dc052996771a35ae (patch)
treee323b16b1dd3bf9192fd7212b62b2cf9af4bc9cf
parentdfcce0cc8dcfe2ec1031b71b9ef9747df1228f8e (diff)
downloadpatches-1535c0a6b60a77a2083f3bb5dc052996771a35ae.tar
patches-1535c0a6b60a77a2083f3bb5dc052996771a35ae.tar.gz
gnu: linux-libre: Update to 4.7.5.
* gnu/packages/linux.scm (linux-libre): Update to 4.7.5.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e6db736d58..c8be533614 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -318,8 +318,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.7.4"
- "16nmc5l7dxd8f4g2avlskghcn4mw8msk31r6p4piqm3xc4sws7f6"
+ (make-linux-libre "4.7.5"
+ "1v5xzagc7zmf0dszq623h83rzhn2qwcapg2fwlihrrb6h9317xqx"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -336,8 +336,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.7.4")
-(define %linux-libre-hash "16nmc5l7dxd8f4g2avlskghcn4mw8msk31r6p4piqm3xc4sws7f6")
+(define %linux-libre-version "4.7.5")
+(define %linux-libre-hash "1v5xzagc7zmf0dszq623h83rzhn2qwcapg2fwlihrrb6h9317xqx")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version