summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:57:30 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commite8effd273f42e79b89bae67501dc2ff81309ea3f (patch)
tree1fbc49b8287854f49a623f93987ea91710bba09f
parent2f3a07c694c02438d8bc49f3eb0ea795057fe51f (diff)
downloadpatches-e8effd273f42e79b89bae67501dc2ff81309ea3f.tar
patches-e8effd273f42e79b89bae67501dc2ff81309ea3f.tar.gz
gnu: Add texlive-hyphen-latvian.
* gnu/packages/tex.scm (texlive-hyphen-latvian): New variable.
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2729a81d3e..4950751988 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1968,6 +1968,19 @@ T1/EC and UTF-8 encodings.")
;; Either of these licenses
(license (list license:lppl1.0+ license:expat))))
+(define-public texlive-hyphen-latvian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-latvian" "lv"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-lv.tex")
+ (base32
+ "1xbh5s6nwfjbv7g4kmcpjkm02a6s767p7jn9qjcnz5ip0ndl5g66")))
+ (synopsis "Latvian hyphenation patterns")
+ (description "This package provides hyphenation patterns for Latvian in
+L7X and UTF-8 encodings.")
+ ;; Either of these licenses.
+ (license (list license:gpl2 license:lgpl2.1))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package