summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-02 15:02:30 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-02 18:07:36 +0100
commit77a6932adf29c1945289ccbdd84dc476c03e6915 (patch)
tree8a7763f7372627a21926f388e06cf509521ca0e1
parentfe4a8da4453c7a60fe96d0d4c9c4f8f4cc2c4ca6 (diff)
downloadpatches-77a6932adf29c1945289ccbdd84dc476c03e6915.tar
patches-77a6932adf29c1945289ccbdd84dc476c03e6915.tar.gz
gnu: python2-ipython: Fix inputs.
This fixes e62600feb6a3aca2304925ed8c0bb5a9060e38dd, where the inputs have been changed to native-inputs, but still extended from inputs. * gnu/packages/python.scm (python2-ipython)[native-inputs]: Extend from python-ipython's package-native-inputs.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 24df71f338..c2dac25706 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4814,7 +4814,7 @@ computing.")
;; FIXME: add pyreadline once available.
(native-inputs
`(("python2-mock" ,python2-mock)
- ,@(package-inputs ipython))))))
+ ,@(package-native-inputs ipython))))))
(define-public python-isodate
(package