summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-05-06 03:20:37 -0400
committerMark H Weaver <mhw@netris.org>2020-05-06 03:20:37 -0400
commit1f65290ccda6179d10edee3a0881612bc1a904f3 (patch)
treefbc48419a3913064f586fe8599a86196d57d24f0
parent99ebfa3b95270bb4d7828280fa2c86d782c8fc3b (diff)
downloadpatches-1f65290ccda6179d10edee3a0881612bc1a904f3.tar
patches-1f65290ccda6179d10edee3a0881612bc1a904f3.tar.gz
gnu: linux-libre: Update to 5.4.39.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.39. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4d8bfac3f4..2d31444ea6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.6)))
-(define-public linux-libre-5.4-version "5.4.38")
+(define-public linux-libre-5.4-version "5.4.39")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "03pks3jx5kk0wnhjkm92wxdbgw8qbdg93sfwchnx88m2wfj9yaz7")))
+ (hash (base32 "1j35yf1nilb9z7lw8w2drpww7q2zy8zfr0ip8hwcbcd7c5d9chai")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))