summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-23 20:25:22 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:36:18 +0100
commit1b5241c5153e0c3039f01f520c8cca28063bbaf6 (patch)
tree1dfdd1920230b888933cc2f1cb12b39c435f09a4
parentbac23672ee6db3d24c75b7a18077b9318fdb81c9 (diff)
downloadpatches-1b5241c5153e0c3039f01f520c8cca28063bbaf6.tar
patches-1b5241c5153e0c3039f01f520c8cca28063bbaf6.tar.gz
gnu: python-scikit-learn: Remove useless property "python2-variant".
The Python 2 packages does not change the definition, thus the propery is useless. * gnu/packages/python.scm (python-scikit-learn): [properties]: Remove "python2-variant". (python2-scikit-learn): Remove now needless "strip-python2-variant".
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 48d75f0943..589fd048cd 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2971,11 +2971,10 @@ and is very extensible.")
(description
"Scikit-learn provides simple and efficient tools for data
mining and data analysis.")
- (license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-scikit-learn))))))
+ (license license:bsd-3)))
(define-public python2-scikit-learn
- (package-with-python2 (strip-python2-variant python-scikit-learn)))
+ (package-with-python2 python-scikit-learn))
(define-public python-scikit-image
(package