summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-02-22 14:30:36 -0500
committerLeo Famulari <leo@famulari.name>2018-02-22 14:42:47 -0500
commitcfcc0f3c63077520c8083cac11dab0d16f258155 (patch)
treee9bbe8e3d885b2b693bc1ab795efc66c375b8113
parentb4cb9308f722061076d267c39ee0b8b86ba6f8f2 (diff)
downloadpatches-cfcc0f3c63077520c8083cac11dab0d16f258155.tar
patches-cfcc0f3c63077520c8083cac11dab0d16f258155.tar.gz
gnu: gnupg: Update to 2.2.5.
* gnu/packages/gnupg.scm (gnupg): Update to 2.2.5.
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 16685f6986..eeab5c5afd 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -214,14 +214,14 @@ compatible to GNU Pth.")
(define-public gnupg
(package
(name "gnupg")
- (version "2.2.4")
+ (version "2.2.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnupg/gnupg/gnupg-" version
".tar.bz2"))
(sha256
(base32
- "1v7j8v2ww1knknbrhw3svfrqkmf9ll58iq0dczbsdpqgg1j3w6j0"))))
+ "0mzgibq4dpxh3i9anmwg12xdjry28y83icafhx3j3djg5niqk89z"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))