summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2020-04-19 22:29:32 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2020-05-05 09:49:37 +0200
commit9aff4bff1871620c3949c85228155f639c564935 (patch)
tree280cd3ba35533509cbdacc9a57d1ab7b24ae4c12
parentf292feb3c22cb0a31d33fb1c4e0b2a10fafc4999 (diff)
downloadpatches-9aff4bff1871620c3949c85228155f639c564935.tar
patches-9aff4bff1871620c3949c85228155f639c564935.tar.gz
gnu: Update rust-wasm-bindgen-futures-0.3 to 0.3.27.
* gnu/packages/crates-io.scm (rust-wasm-bindgen-futures-0.3): Update to 0.3.27.
-rw-r--r--gnu/packages/crates-io.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 20e0b52e2f..5648459d8a 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -24260,7 +24260,7 @@ in Rust.")
(package
(inherit rust-wasm-bindgen-futures-0.4)
(name "rust-wasm-bindgen-futures")
- (version "0.3.24")
+ (version "0.3.27")
(source
(origin
(method url-fetch)
@@ -24268,8 +24268,7 @@ in Rust.")
(file-name
(string-append name "-" version ".tar.gz"))
(sha256
- (base32
- "0bf9x6qfjczspc4zs605z1n4j15cdd8kk2z7rah0yggw8b6zl5nc"))))
+ (base32 "073p71skp91d9v2wczl6k7z9p0w25vn43br2v2g1ncbc6hvhnhl3"))))
(arguments
`(#:skip-build? #t
#:cargo-inputs