summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-06 22:23:21 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-07 08:15:43 +0100
commit34b9675449fb5f2e027c91e4d322f4e74bf1e1e1 (patch)
treed66c27db6d71d446b541fcb0eb8abbe3e62027ea
parentb500dbcdefae984c7196e9cc65960530c580d65b (diff)
downloadpatches-34b9675449fb5f2e027c91e4d322f4e74bf1e1e1.tar
patches-34b9675449fb5f2e027c91e4d322f4e74bf1e1e1.tar.gz
gnu: r-mzr: Update to 2.12.0.
* gnu/packages/bioinformatics.scm (r-mzr): Update to 2.12.0.
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2d4c807224..2ad5f953e1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8892,18 +8892,18 @@ proteomics packages.")
(define-public r-mzr
(package
(name "r-mzr")
- (version "2.10.0")
+ (version "2.12.0")
(source
(origin
(method url-fetch)
(uri (bioconductor-uri "mzR" version))
(sha256
(base32
- "1zir46h320n2vbrky6q3m8l221f3wdjlfsnx4ak9xca5min24xm7"))))
+ "1x3gp30sfxz2v3k3swih9kff9b2rvk7hzhnlkp6ywlnn2wgb0q8c"))))
(properties `((upstream-name . "mzR")))
(build-system r-build-system)
(inputs
- `(("boost" ,boost)
+ `(("boost" ,boost) ; use this instead of the bundled boost sources
("netcdf" ,netcdf)))
(propagated-inputs
`(("r-biobase" ,r-biobase)