summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-11-23 18:16:53 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-11-23 18:16:53 +0200
commit262c2d33bc4d3413644ec9e65c9b5c8c83a47349 (patch)
treefcacddf24a28e31b38c86076d0d51a9c390f7277
parent8a28e717ba702bea69ec8ecfcdb512c8ded39be2 (diff)
downloadpatches-262c2d33bc4d3413644ec9e65c9b5c8c83a47349.tar
patches-262c2d33bc4d3413644ec9e65c9b5c8c83a47349.tar.gz
gnu: perl-digest-md5: Fix typo.
* gnu/packages/perl.scm (perl-digest-md5)[arguments]: Remove extra ')'.
-rw-r--r--gnu/packages/perl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index d332e2aa1e..e9f3dca15a 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2074,7 +2074,7 @@ interface for the RFC 2104 HMAC mechanism.")
(add-after 'build 'set-permissions
(lambda _
;; Make MD5.so read-write so it can be stripped.
- (chmod "blib/arch/auto/Digest/MD5/MD5.so" #o755)))))))
+ (chmod "blib/arch/auto/Digest/MD5/MD5.so" #o755))))))
(home-page "http://search.cpan.org/dist/Digest-MD5")
(synopsis "Perl interface to the MD-5 algorithm")
(description