summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-07-12 21:57:33 -0400
committerMark H Weaver <mhw@netris.org>2016-07-12 22:09:08 -0400
commit7a7d6b2bdea1c81128a413ee19159dff5b36e32c (patch)
treee2d12d3c102f34707c6c61e81fe5a0bf52a41c82
parent8f1488c63971360ece630e3cedae7d95e650cd4d (diff)
downloadpatches-7a7d6b2bdea1c81128a413ee19159dff5b36e32c.tar
patches-7a7d6b2bdea1c81128a413ee19159dff5b36e32c.tar.gz
gnu: linux-libre: Update to 4.6.4.
* gnu/packages/linux.scm (linux-libre): Update to 4.6.4.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd2f359bcf..9c33830ec6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -226,7 +226,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.6.3")
+ (let* ((version "4.6.4")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Avoid introducing timestamps
@@ -304,7 +304,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "1ajhdk9jq0pfxlhvzwarbxc23418yqav1v0z0mnfs575y5lq2gmp"))))
+ "1294qw4agax0cnbhh0dk33jz358smhflllg77zv0rd8w9g433xiz"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)