summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-05 16:33:32 -0400
committerLeo Famulari <leo@famulari.name>2016-11-05 16:34:14 -0400
commit683cdbf51b1f1d194f661272c34b91384e6f44e5 (patch)
tree7b4f0e259a2f7f60a2231cfb785d9844862d6995
parent06ff0837548899fb5a5ee2ce29396db45f5925a1 (diff)
downloadpatches-683cdbf51b1f1d194f661272c34b91384e6f44e5.tar
patches-683cdbf51b1f1d194f661272c34b91384e6f44e5.tar.gz
gnu: python-axolotl-curve25519: Fix license.
* gnu/packages/python.scm (python-axolotl-curve25519, python2-axolotl-curve25519)[license]: Replace ISC with BSD-3.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5c26906bda..54360b3c71 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11940,7 +11940,7 @@ with ed25519 signatures. The C code was pulled from
libaxolotl-android. At the moment this wrapper is meant for use by
python-axolotl.")
(license (list license:gpl3 ; Most files
- license:isc)))) ; curve/curve25519-donna.c
+ license:bsd-3)))) ; curve/curve25519-donna.c
(define-public python2-axolotl-curve25519
(package-with-python2 python-axolotl-curve25519))